Docue - Docue's platform is unreachable – Incident details

All systems operational

Docue's platform is unreachable

Resolved
Operational
Started about 1 year agoLasted about 1 hour

Affected

Docue

Operational from 8:13 AM to 8:16 AM, Degraded performance from 8:16 AM to 8:19 AM, Operational from 8:19 AM to 9:00 AM

Updates
  • Resolved
    Resolved

    We are monitoring the system and everything works normally.

  • Update
    Update

    All systems working again

  • Monitoring
    Monitoring

    Systems are partially recovering

  • Investigating
    Investigating
    We are currently investigating this incident.