Docue - Sub-folders cannot be opened – Details zu Vorfällen

Alle Systeme funktionieren

Sub-folders cannot be opened

Gelöst
Funktionsfähig
Aufgetreten am vor 7 TagenDauerte etwa 1 Stunde

Betroffen

Docue

Funktionsfähig aus 8:04 AM zu 9:01 AM

Aktualisierung
  • Gelöst
    Gelöst
    This incident has been resolved.
  • Überprüfung
    Überprüfung
    We implemented a fix and are currently monitoring the result.
  • Identifizierung
    Identifizierung

    We have found a fix for this, and we are releasing an updated version soon.

  • Update
    Update

    We are currently investigating this incident. As a workaround, please refresh the page after attempting to open the folder, and it should display the correct folder.

  • Analyse
    Analyse

    We are currently investigating this incident regarding opening a sub-folder.