Docue - Search indexing delayed – Details zu Vorfällen

Alle Systeme funktionieren

Search indexing delayed

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor etwa 1 MonatDauerte etwa 17 Stunden

Betroffen

Docue

Funktionsfähig aus 2:00 PM zu 6:54 AM, Beeinträchtigte Leistung aus 6:54 AM zu 7:02 AM

Aktualisierung
  • Gelöst
    Gelöst
    This incident has been resolved.
  • Überprüfung
    Überprüfung

    The problem has been fixed, and we are monitoring the situation. It takes up to 30 minutes to process all the items in the queue and to make them appear in the search properly.

  • Analyse
    Analyse

    We are currently investigating incident related to search indexing. It may block newly added documents to appear in the search within the app.