Docue - Service Disruption Affecting Forms – Details zu Vorfällen

Alle Systeme funktionieren

Service Disruption Affecting Forms

Gelöst
Teilausfall 30 %
Aufgetreten am vor etwa 2 MonatenDauerte etwa 4 Stunden

Betroffen

Docue

Teilausfall aus 7:00 AM zu 9:33 AM, Beeinträchtigte Leistung aus 9:33 AM zu 10:50 AM

Embeddable Builder

Funktionsfähig aus 7:00 AM zu 9:33 AM, Beeinträchtigte Leistung aus 9:33 AM zu 10:50 AM

Aktualisierung
  • Gelöst
    Gelöst
    This incident has been resolved.
  • Überprüfung
    Überprüfung

    A major AWS outage affected our services as well. Services are recovering on the AWS side, and we are also seeing improved functionality on our end. We will continue to monitor the situation.

  • Identifizierung
    Identifizierung

    Due to an outage from a third-party service, you may experience errors or intermittent failures when using our contact forms. We are monitoring the provider's status and apologize for the inconvenience.