Docue - Major outage – Details zu Vorfällen

Alle Systeme funktionieren

Major outage

Gelöst
Großer Ausfall
Aufgetreten am vor 25 TagenDauerte etwa 4 Stunden

Betroffen

Docue

Großer Ausfall aus 11:30 AM zu 3:03 PM, Funktionsfähig aus 3:03 PM zu 3:28 PM

Embeddable Builder

Großer Ausfall aus 11:30 AM zu 3:03 PM, Funktionsfähig aus 3:03 PM zu 3:28 PM

Aktualisierung
  • Gelöst
    Gelöst
    This incident has been resolved.
  • Überprüfung
    Überprüfung

    Our system provider has implemented a fix, and everything is working again.

  • Update
    Update

    Our service provider is still working on restoring affected services.

  • Identifizierung
    Identifizierung

    Our hosting provider is experiencing world wide technical issues. The issue is being investigated and will be resolved as soon as possible. Apologies for the inconvenience.