Docue - Search indexing & email notification delays – Details zu Vorfällen

Alle Systeme funktionieren

Search indexing & email notification delays

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor etwa 1 MonatDauerte etwa 3 Stunden

Betroffen

Docue

Beeinträchtigte Leistung aus 8:00 AM zu 10:59 AM

Aktualisierung
  • Gelöst
    UTC
    Gelöst
    This incident has been resolved.
  • Identifizierung
    UTC
    Identifizierung

    We are experiencing temporary degradation in search functionality and delayed email notifications due to a surge in background tasks. The issue has been identified, and we expect normal performance to resume shortly.