Docue - Instabilities in document signing and creation – Incident details

All systems operational

Instabilities in document signing and creation

Resolved
Degraded performance
Started about 1 year agoLasted about 3 hours

Affected

Docue

Operational from 2:04 PM to 2:10 PM, Degraded performance from 2:10 PM to 5:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue has been resolved at our service provider's end, and the situation is gradually returning to normal. However, document completion and signatures may still experience delays until the queue is fully processed.

  • Identified
    Identified

    Our signing service provider is experiencing ongoing connectivity issues with their cloud provider, which leads to instabilities in our signature completion and document creation processes. This may also cause overall slowness.

  • Investigating
    Investigating