Docue - Instability in document creation and finalisation – Incident details

All systems operational

Instability in document creation and finalisation

Resolved
Degraded performance
Started about 1 year agoLasted about 23 hours

Affected

Docue

Degraded performance from 9:04 AM to 7:49 AM

Updates
  • Resolved
    Resolved

    The fix seems to be working and we have not seen any new errors.

  • Monitoring
    Monitoring

    We've applied the fix and are actively monitoring the situation to ensure everything is working as expected.

  • Identified
    Identified

    We have identified the potential root cause, and we are preparing a fix. The issue is still limited to a very small percentage of users, and retrying usually works.

  • Update
    Update

    We are still investigating the root cause. If you encounter any issues, please try again.

  • Investigating
    Investigating

    Document creation and finalisation fails randomly for a small percentage of users. It is safe to try again in case of failure. We are currently investigating this issue.